Installation auf Kubuntu 11.10 Oneiric Ocelot

Diesmal konnte ich es nicht sein lassen, die neueste Version auszuprobieren.

Sollte man nicht machen.... das weiss ich ja!

Vorsichtshalber habe ich auf einer anderen Festplatte installiert. Meine alte Installation läuft also immer noch - jetzt von einer USB-Platte.

Und nun zur Sache...

  • Meine Hardware: Dell Latitude D830 mit 8GB RAM
     
  • Installation - tadellos, so weit ich das bis jetzt feststellen konnte wurde alle Hardware erkannt und funktioniert. Da ich 8 GB RAM habe, musste ich den PAE-Kernel nachinstallieren. Module kommen jetzt automatisch mit.
    Stromverbrauch kann ich noch nicht beurteilen, aber da der Lüfter plötzlich ständig läuft, wird auch mein System vom erhöhten Stromvertrauch betroffen sein.
    Habe also unter /etc/default/grub die Option i915.i915_enable_rc6=1 eingefügt.
    Der Lüfter hat sich beruhigt.

 

  • Datenübernahme

    Hier fangen die Probleme an. Natürlich möchte ich meine Mails und Kmail Einstellungen (es sind einige) übernehmen.
    Das gestaltet sich diesmal nicht so einfach - das gesamte Speichersystem wurde, laut Meldung beim ersten Start, verändert.
    So ist es nichts mehr mit Mailordner kopieren und kmailrc usw. Das ist äusserst unerfreulich und extrem Anwenderunfreundlich - eine funktionierende Migration wäre nicht schlecht. Die schlägt allerdings innert weniger Sekunden fehl.

    Schön die Funktion, dass sich der Assistent die Einstellungen vom Anbieter anhand der Mailadresse aus dem Internet holt. Alle Postfächer konnten mit IMAP konfiguriert werden.

    Nach einigem Hin- und Herprobieren ist es mir gelungen alles einzubinden.
    Mit wenig Mühe noch Spamfilter via Assistent hinzugefügt.

    Und 2 Minuten danach wurden alle Mail Ordner ungefragt von der Platte gelöscht!

    Alle Ordner nochmal an ihren Platz kopiert und alles ist wieder da. Auch die Ordner, die ich im neuen Kde4 Kmail angelegt hatte!

    Damit tut die Sache aber noch lange nicht wieder. KMail stürzt immer ab. Da es meistens einen Moment ging, bis es hängen blieb, versuche ich die Spamfilter zu deinstallieren. Und siehe da - keine Abstürze mehr! Ich kann nicht sagen ob es Spamassassin oder Bogofilter war, das habe ich dann nicht mehr ausgetestet.

     

Und hier die Fortsetzung:

Inzwischen läuft alles auf dem System wieder. Leider ist es jedoch absolut instabil. Ich kann mich nicht erinnern bei einer Version von Kubuntu so viel Abstürze gehabt zu haben.

  • Kde-Zeiterfassung geht nicht - ich kann auch ohne leben
  • Kde-Druckereinrichtung stürt bei jedem Konfigurationsversuch ab.
  • LibreOffice klemmt auch an verschiedenen Ecken.

    -  Neue Adressdatenquelle einrichten ergibt
       SQL-Status: HY000
     Die Verbindung zur externen Datenquelle konnte nicht hergestellt werden.
     Es wurde kein SDBC-Treiber für die angegebene URL gefunden.

     - Einfügen von Datenfeldern in einen Rahmen führt bei mir zuverlässig zum Programmabsturz.

 

Na ja, ich hoffe, dass es mit jedem Update ein Stück besser wird...

 

Nachtrag:

  • Importierte Emails werden nicht angezeigt

Falls in KDE nur die importierten Ordner, nicht aber die Emails angezeigt werden sollten, oder nur in einigen Ordnern, ist es einen Versuch wert einfach eine Email in den jeweiligen Ordner zu verschieben/kopieren. Damit hatte ich grade bei einer Kollegin erfolg. In dem Moment in dem das Email in den Ordner eintraf, wurden die Emails indiziert. smiley

  • Kmail sendet nicht mehr

Ohne ersichtlichen Grund sendet plötzlich KMail nicht mehr. Scheint öfter zu geschehen.

Lösung: "akonadiconsole" installieren. Beim öffnen wird man freundlicherweise darauf hingewiesen, dass das Tool experimentell sei und man auf eigenes Risiko fortfährt - aber man braucht ja ein sendendes KMail oder?
Hier kann dann der "Mail dispatcher Agent" wieder auf online gesetzt werden.
Von KMail aus, KMail online setzen reicht nicht.

  • Drucken ist plötzlich mit einigen Druckern nicht mehr möglich

Plötzlich merkte ich eines Tages, dass ich nicht mehr drucken kann. Da ich an verschiedenen Orten auf unterschiedlichen Druckern drucke, versuchte ich sie nach und nach alle durch. Ein einziger spukte noch etwas aus, alle anderen reagierten nicht mehr. Für den PC war das Dokument aber gedruckt.

Lösung: Da es nicht mehr schlimmer werden konnte, habe ich das nigel-nagel-neue LibreOffice 3.5 gleich installiert.
Und.... siehe da... alle Drucker reagierten wieder. Seltsamerweise meine ich auch PDFs versucht haben zu drucken.